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Introduction 
Welcome Microsoft 2007 Office.  If you have used previous versions this will 
come as quite a major change, however those who are new to Microsoft Office 
report finding it quite intuitive, as when you click on something, like an image, 
text, or spreadsheet area, special Ribbons will appear to assist with the specific 
item you have selected. 

 
This document introduces you to some of the new features of several Office 
applications.  First, we’ll take you through the Microsoft Office Button, the Quick 
Access Toolbar, Ribbons, Tabs and Groups to familiarise you with these 
common features, then we’ll show you some of the unique Ribbons, Tabs and 
Groups for each application. 
 
 
General Hints 
 
To open an application, Double click quickly on the application icon (e.g. 
Word, PowerPoint, Excel, etc.) on the Windows desktop.   
 
Or, click the Start button in the bottom left corner of the window, then click All 
Programs, choose Microsoft Office and select the application you desire.  
 
The start button for Windows XP, looks like this: 

 
The start button for Windows 7 looks like this: 

 
Mouse Buttons 
In this manual when we say ‘click the mouse’, the assumption is that you will click 
the left mouse button.  If we want you to use the right mouse button we will say 
‘click the right mouse button’.  So always move the mouse pointer over ‘the 
place’ we indicated and click the left mouse button unless we say otherwise. 
  



Microsoft Office 2007 Overview 

Page 2 of 17  ©Angela Lewis 2009 

The Microsoft Office Button 
 
A major change in Office 2007 is the introduction of the Office 
button. 
 
All applications now have this button and it appears at the top-left of any Office 
window. Each Microsoft Office Button menu is tailored to its Office application 
(e.g. Word, Excel, PowerPoint).  
 
The Office Button replaces the File Menu as we knew it and it looks like this: 
 

 
The Office button in Microsoft Word 2007  
 
As you move your cursor over the Microsoft Office Button a preview image will 
appear which gives you some hints on what the button contains. 

 
When you click the Microsoft Office button, it will turn orange and a “File like” 
menu will appear (similar to the image below). 
 

You’ll notice that you now have 
little images for choices and that 
some of them have little arrows 
pointing to the right.  These 
arrows indicate that there are 
additional choices for selection.  
These will be discussed over the 
page.  
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The Microsoft Office Button continued…. 
 
 
To create a new Word document click New. 
 
To open an existing Word document click Open. 
 
 
To save a document you have typed, click Save. 
 
To save a second copy of an already saved document click 
SaveAs. 
 
To Print a document or use Print Preview click Print. 
 
 
Prepare contains information on document properties and the 
ability to make the document read only. 
 
Send is for sending your document via email or internet fax. 
 
Publish is for those who have the authority to publish to a 
document management server or to a blog. 
 
Close will close the document but not the program. 
 
 

 
When a Menu option has a small triangle next to it, then clicking it will give you 
further choices related to that function.  Using Print as an example: 
 

 
By clicking this you see the choices as below:  
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Recent Documents 
 
When the Office button has been clicked in any program (e.g. Word), it displays a 
list of Recent Documents that you have opened. 
 
If you wanted to open one of your recently used documents you simply click on it. 
 
 

 
Pin to the List 
If you want to keep one of these documents on the list, click on the Pin icon to 
its right.  The Pin button icon will change to a pushed in green pin to signify the 
document must remain there 

 
UnPin: 
 
No longer want the document on the list? Simply click the pin again to unpin i 
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Closing a Program 
 
There are two ways: 
 
Double click the Office button in the program you wish to close…or 
 

 
1. Click on the Office button. 
 
2. At the bottom of the menu the button is Exit Word, as we are using Word 

as our example. If you were in Excel it would say Exit Excel, in 
PowerPoint it would say Exit PowerPoint, etc. 
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Quick Access Toolbar 
 
In the upper left corner  to the right of the Microsoft Office Button you will see 
an area called the Quick Access Toolbar (image as below).  This area is quite 
handy as it allows you to add several of your most used buttons in whatever 
Office program you are using) . You are able to customise this toolbar by adding 
and removing as many Quick Access buttons as you require.   
 
This is the Quick Access Toolbar with my chosen buttons on it. 
 
                     Save    Undo    Redo   Print   Print Preview 
 

 
Adding a Button to the Quick Access Toolbar (1) 
 
1. Right click the button you want to add.   One of the choices is Add to 

Quick Access Toolbar, click on it to add your chosen button to  to your 
toolbar.   

 
 
2. The chosen button will now appear on the Quick Access Toolbar.  You 

can add any button you choose by doing this. 
 
 
The second method of adding buttons to the Quick Access toolbar is detailed 
over the page. 
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Adding a Button to the Quick Access Toolbar (2) 
 
1. Click the drop arrow at the end of the Quick Access Toolbar. 
 

 
2. Click the names of the functions you need to add. 
 

 
 
3. If the one you want is not listed, click on the More Commands link to see 

a full list of all commands you can add to the Quick Access Toolbar. 
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Moving the Quick Acess Toolbar 
 
1. Click the drop arrow at the end of the Quick Access Toolbar. 
 

 
2. Click on Show Below Ribbon link and the Quick Access Toolbar now 

shows below the Ribbon. 

 
3. The reverse of that (if you want to return it to its previous position) is to 

choose Show Above Ribbon, which only appears if you had changed it to 
Show Below the Ribbon. . 
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The Quick Access Toolbar shown as Below Ribbon 

 
The Ribbon 
 
Office 2007 brings togethers its previous menu and toolbars into one control area 
they have called the Ribbon.  It is a band that runs across the top of the window 
and it contains commands that are divided into sets of commonly used features.  
They are in little groups, or sets, which are called ‘tabs’.  The tab with the most 
commonly used features is called Home and is the default for all programs. 
 

 
 
 
Below the Microsoft Office Button and Quick Access Toolbar we see a series of 
Tabs which give you access to more Ribbons.  Tabs are similar to the ‘drop 
down’ menu choices in previous versions of Office.  Each tab represents a 
different set of commands that people use frequently.  For example, when you 
are in Word, the Home Tab contains functions you would often do in Word, such 
as changing font and font size or paragraph alignment. 
 
The tabs are of course a little bit different for each 2007 Office application in 
order to assist you with the most common features of that application.  However 
all the 2007 Office applications begin with the Home tab.   
 
The Home Tab and its Ribbon for Word 2007 looks like the image below. 

 
The Home Tab and its Ribbon for Excel 2007 looks like the image below. 

Tabs 
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The Home Tab and its Ribbon for PowerPoint 2007 looks like the image below. 

 
The Home Tab and its Ribbon for Access 2007 looks like the Image below. 

 
Aside from Access, they all have one thing in common, the Clipboard group 
which is located on the far left side.  This is explained more fully over the page. 
 
 
Minimise the Ribbon 
If you minimise the Ribbon you will only see the Ribbon when you click one of the 
Tabs, (e.g. Home or Insert, etc). Once you click back on the page of the 
document the Ribbon will disappear until you click another tab. 
 
 
1. Click the drop arrow at the end of the Quick Access Toolbar. 
 

 
2. Click on Show Below Ribbon link and the Quick Access Toolbar now 

shows below the Ribbon. 
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The Clipboard Group 

 
The first Group on the Word, Excel and PowerPoint Home Tab is called 
Clipboard.  To open a this or any Group, move your cursor over the little down 
pointing arrow in the lower right corner of a group.  This is called a dialog box 
launcher. 

When you click the dialog box launcher arrow the area changes to show the 
contents of the  Clipboard on the left side of your window.  The Clipboard shows 
any text or images you’ve copied.  To close this group, click the “X” in the upper 
right corner of the Group. 
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Access Keys 
Access keys appeal to those who enjoy working with keyboard shortcuts.  You 
use the Access Keys by pressing the Alt key on the keyboard followed by a 
designated key. 
 
Turning on Access Keys 
 
1. Press Alt on the keyboard once to display the Key Tip Badges. Instantly 

you see little badges on the ribbon like so. 
 

 
 
 
2. If you type the badge letter, eg ‘H’ for Home ribbon, then you are taken 

into that specific tab and you will see more badges for the functions on 
that ribbon. 

 
 
Note that you can still use the the old shortcut keys for the menu commands that 
were available in previous versions of Office, such as Ctrl and B for bold text. 
 
 
Live Preview 
 
Another new Office 2007 feature is Live Preview.  Live Preview allows you to see 
the effect of options before actually applying them. By pointing at various 
formatting choices, you can instantly see how those choices will affect your work.   
 
Using Word as an example, if you highlight some text and then move the mouse 
over different font colours, you will see a live preview of the colours on the text 
prior to actually making a selection.  
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The  Status Bar 
The status bar is at the bottom of Microsoft Office programs.  It is generally 
separated into two distinct areas. The left side shows options available for the 
current program—so for example for Word it may show number of pages, and 
number of words, while on the right side are viewing options..  When you open 
these applications you will see that a zoom feature is now available and common 
to all programs, as well as other logical  “view” features relevant to each 
application. 
 
Using Zoom 
 
Clicking on the minus makes the document smaller as it zooms in. 
 
 
 
 
Clicking the plus makes it appear bigger as it zooms out.   
 
Alternatively drag the little marker to the left or right.  Leaving it exaclty in the 
middle will leave the zoom at 100%, the default viewing setting. 
 
 
Word’s View Options 
  
 
 
 
 
 
 
 
 
 
 
 
 Excel’s View Options  
 
 
 
 
 
 
 
 

Page Layout 

Full Screen 

Master Document 

Web Layout 

Draft Zoom

Normal Page Break 

ZoomPage Layout 
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PowerPoint’s View Options 
 
 
 
 
 
 
 
 
 
Access View Options 
 
 
 
 
 
 
 
 
 
 
 
 
  

Slide Sorter 

Normal Slide View

Zoom

LayoutForm

Datasheet 

PivotTable

PivotChart Design
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Reference Guide Comparing Previous Versions with 2007 
If you have come from a previous version of Word it may be a little disconcerting 
at first to look for a command in a V2007 program.  Taking that on board, 
Microsoft has produced a reference guide for each program which lists the old 
commands in V2003 and then gives you the corresponding equivalent in 2007. 
 
1. Click on the Help button to open a Help window in any of the Microsoft 

programs. 

 
2. On the Help and How to page that first appears, click on the What’s new 

link.  We are using Word as the example here – if you were doing this in 
another program, say Excel or PowerPoint, than that’s the program name 
you would see. 

 
3. Next click on the Reference: Locations of Word 2003 Commands in 

Word 2007. 
 

 
 
 
4. Next click on the New locations or familiar commands link. 
 
5. Then click on the link called Word Ribbon Mapping Document.  This 

opens up an Excel file that you can save and refer to any time you need to 
find where previous commands are located in 2007. 
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Saving for Compatibility with Older Versions of Office 
If you need to send a document created in a previous version of Office and you 
are of what version they are using, saving the document as a Word97-2003 
Document version will ensure they are able to open it.  Some of the features that 
are new in Office 2007 will not be available when opened in lower versions (see 
Compatibility Checker notes below). 
 
Using the Microsoft Office 2007 Compatibility Checker 
Before you send a document that was created with an Office 2007 program to 
someone who’s using a previous version of Office, you can run the Compatibility 
Checker, which is built into Word, Excel, and PowerPoint 2007. It will identify any 
features or formatting you’ve used that won’t be recognized by older versions of 
Office. 
 
A list of the incompatible content will be displayed, and you’ll be advised that 
such content may not be fully editable in the previous version. The Compatibility 
Checker runs automatically when you save a file in the old format. You can also 
run it manually 
1. Click on the Office Button. 
 
2. Choose Prepare . 
 
3. Click on Run Compatibility Checker. 
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This document has provided some general information on Office 2007.   
 
 
For specific information on each program please consult the relevant manuals for 
Office Products. 
 


